VS 2005 + Team Explorer + SP1 = Microsoft Visual Studio 2005 Premier Partner Edition ENU ?

Sorvolo sulle tempistiche di installazione, ne hanno parlato a profusione molte persone.

Raggiunta (in agonia ๐Ÿ™‚ ) la fine dell’installazione viene chiesto il riavvio, io tutto fiducioso seleziono e procedo al reboot.
Al login, la procedura di installazione riprende ๐Ÿ˜ฎ chiedendomi un file “vs_setup.msi” di un fantomatico “Microsoft Visual Studio 2005 Premier Partner Edition ENU”.
Ma sto aggiornando Visual Studio Professional. Che sara’ mai questo Visual Studio ?
Un veloce controllo all’interno del cd di TFS (avevo installato TFS Explorer) e la ricerca dell’agoniato file ha dato il seguente esito:


Z:\>dir T:\\vs*.msi /s
Directory of T:\\at
10/03/2006  03.29         4.312.064 vs_setup.msi
1 File(s)      4.312.064 bytes

Directory of T:\\atdt
10/03/2006  03.29         7.080.448 vs_setup.msi
1 File(s)      7.080.448 bytes

Directory of T:\\build
10/03/2006  03.29        39.292.928 vs_setup.msi
1 File(s)     39.292.928 bytes

Directory of T:\\dt
10/03/2006  03.29         3.914.752 vs_setup.msi
1 File(s)      3.914.752 bytes

Directory of T:\\proxy
10/03/2006  03.29         1.504.256 vs_setup.msi
1 File(s)      1.504.256 bytes

Directory of T:\\tfc
10/03/2006  03.29        19.068.928 vs_setup.msi
1 File(s)     19.068.928 bytes

Directory of T:\\tfc\wcu\PPE
15/11/2005  18.59         8.851.968 vs_setup.msi
1 File(s)      8.851.968 bytes

In questo post Visual Studio 2005 Settings Trick ho trovato una cosa interessante:

The Premier Partner Edition (aka PPE) of Visual Studio is another edition of Visual Studio like Standard, Professional and Visual Studio Team System Architect Edition.

Il mio Visual Studio e’ stato promosso da Professional a PPE senza farmelo sapere.

Ecco sprecata una buona occasione per far festa ๐Ÿ˜€

Technorati tags: TFS, Team Foundation Server, Visual Studio
Advertisements

One Response to “VS 2005 + Team Explorer + SP1 = Microsoft Visual Studio 2005 Premier Partner Edition ENU ?”

  1. Visual Studio 2005 SP1 fails to install on Windows 2003 « a developer’s breadcrumb Says:

    […] It worked well last time (actually a little bit slooooow, but it did it… in the end ) on Windows XP, now I suppose […]

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: